Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

‭Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Importador Xml - Parâmetro MV_IMPXML sendo Desativado Automaticamente.


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
O conteúdo do parâmetro MV_IMPXML foi desativado sozinho 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Protheus) -  Compras - A partir da release 12.1.2310

Causa 
O parâmetro MV_IMPXML é desativado automaticamente quando a rotina Configuração TOTVS Colaboração é executada. 



 
Isso ocorre, pois, para que a integração do Protheus com o TOTVS Colaboração funcione o parâmetro precisa estar desabilitado. 

Por padrão no Protheus não podemos utilizar integração com o TOTVS Transmite e com o TOTVS Colaboração ao mesmo tempo. A integração é definida pelo parâmetro MV_IMPXML que, por sua vez, pode receber apenas um conteúdo: .T. (integração com TOTVS Transmite) ou .F. (integração com TOTVS Colaboração). 

 

Saiba Mais :

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _