Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 33.628 - Matriz de unidade de negócio não informada na nota

time.png Tempo aproximado para leitura: 00:01:39 min

Ocorrência
Ao relacionar uma ordem de compra no RE1001B1 - Manutenção Documentos, ocorre a mensagem de erro 33.628 - Matriz de unidade de negócio não informada na nota.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa 
Esta mensagem é apresentada devido a ordem de compra possuir uma ordem de investimento informada e foi informado unidade de negócio no campo Unidade de Negócio. Com isso, a Matriz de Unidade de Negócio foi eliminada. No módulo de Investimento existe somente Matriz de Unidade de Negócio e não o campo Unidade de Negócio, por este motivo o campo Unidade de Negócio na ordem de compra sempre deve ficar em branco.

Solução
A Matriz de Unidade de Negócio é carregada para a ordem de compra na inclusão da mesma pelo CC0301 - Manutenção de Ordens de Compras ou pelo CC0325 - Geração de Ordens de Compra, não habilitando na alteração da ordem. Para corrigir essa situação, será necessário eliminar a ordem de compra e incluir novamente informando a ordem de investimentos novamente.

Captura de tela 2025-07-11 091116.png

Captura de tela 2025-07-11 091135.png

É necessário também verificar no CD0606 - Natureza de Operação, se o parâmetro Gera Duplicatas está marcado para a natureza que está utilizando no recebimento fiscal. Este parâmetro também faz parte da criação e validação da Matriz de Unidade de Negócio na nota fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _