Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - Meu RH - Erro ao acessar envelope de pagamento Ocorreu um erro ao efetuar a leitura do resgistro: Object reference not set to an instance of object

time.png Tempo aproximado para leitura: 00:02:24 min

Ocorrência
Ao acessar o envelope de pagamento no Meu RH é apresentado a mensagem de erro " Ocorreu um erro ao efetuar a leitura do registro: Object reference not set to an instance of object. "



Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas as versões

Causa 
Eventos no envelope de pagamento sem ter o campo chave preenchido corretamente.

Solução
Basta acessar o envelope de pagamento do colaborador e então verificar se em algum evento o campo chave não esta preenchido .

Você também pode realizar uma consulta SQL para verificar todos os eventos:

Select chave, codigo from pevento order by chave

 

Caso algum evento apresente o campo vazio ou NULL você deve acessar este evento e então preencher esta informação. 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _