Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

‭Cross Segmentos - Linha RM - FIS - CIAP - Saldo Acumulado no exercício anterior (Relatório)

time.png Tempo aproximado para leitura: 00:03:00 min


Ocorrência

No módulo Gestão Fiscal, ao gerar o relatório CIAP (Consolidado) via Smart View, o campo Saldo Acumulado do Exercício Anterior é apresentado com os valores zerados.


Ambiente

Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.2410


Causa 

O sistema calcula o Saldo Acumulado do Exercício Anterior com base nos saldos totais dos bens registrados no exercício anterior. Quando esse cálculo não é realizado, a tabela DCIAP, especificamente o campo VLRTOTALSALDOACUMULADO, permanece com valor zerado, resultando na ausência de informação no relatório do ano seguinte.
 

Solução

Suponhamos que esteja gerando o relatório no período de 2021 a 2025 e  para o ano de 2021 não foi retornado o valor referente ao saldo acumulado no exercício anterior.



O sistema irá realizar o cálculo do saldo acumulado com base nos saldos referentes aos totais dos bens do ano anterior.
Ex.:



Esses valores alimentam o campo VLRTOTALSALDOACUMULADO da tabela DCIAP:



O valor será gerado sempre que realizar o cálculo do CIAP referente ao ano referência através do período de apuração do ICMS. 


Considerando o cenário em que o valor não é retornado para o ano de 2021, é necessário realizar o cálculo do CIAP referente ao ano de 2020. Isso fará com que o sistema preencha o campo VLRTOTALSALDOACUMULADO, permitindo, assim, que os valores sejam exibidos corretamente no campo de Saldo Acumulado do Exercício Anterior no relatório.


Quando o cálculo do CIAP não for realizado no período, o campo será retornado sem valores e irá retornar zerado no Saldo Acumulado do Exercício Anterior no relatório. 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _