Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - LF0302 - Mensagem 54965 Na execução da extração foi marcado o parâmetro Gerar J100 em períodos sem apuração de lucros e perdas

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Ao executa o programa de extração é apresentada a mensagem 54965: Parâmetro Incorreto - Na execução da extração foi marcado o parâmetro Gerar J100 em períodos sem apuração de lucros e perdas, porém contas de natureza 04 (apuração de resultados) receberam lançamentos no exercício

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa 
A opção Gerar J100 em períodos sem apuração de lucros e perdas não poderá ser selecionada quando alguma conta de natureza 04 tiver recebido algum lançamento durante o exercício. 

Solução
Opção Gerar J100 em períodos sem apuração de lucros e perdas deve ser utilizado somente para empresas que durante o exercício não tiveram movimentação nas contas de resultado.

Na extração do Diário Geral, detalhado ou resumido, em todos os períodos em que ocorreu apuração de resultados, os registros do Bloco J são automaticamente gerados.  Os registros são:

J100 - Balanço Patrimonial - ativo, passivo, patrimônio líquido;
J150 - Demonstração de Resultado - contas de receitas e despesas;
I350 - Identificação da data dos saldos das contas de resultado antes do encerramento;
I355 - Detalhes dos saldos das contas de resultado antes do encerramento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _