Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem: Sem saldo disponível em estoque para o usuário

time.png Tempo aproximado para leitura: 00:00:30min

Ocorrência
Ao tentar atender uma requisição pelo programa html.mce.cd409 - Atendimento Requisição Material, é apresentada a mensagem Sem saldo disponível em estoque para o usuário. Os depósitos que o usuário tem permissão não tem saldo suficiente. Para verificar o saldo em estoque consultar Saldos Item Data(CE0830) e para verificar a permissão ou data de validade consultar Relacionamento Depósito X Usuário (CD1761).

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa 
Essa mensagem ocorre quando o usuário tenta realizar a baixa de item em um depósito no qual não possui permissão, conforme parametrização feita no programa CD1760 - Relacionamento Depósito x Usuário.

Solução
Para resolver a situação, é necessário conceder permissão ao usuário, no programa CD1760, para o depósito no qual será realizado o atendimento.

Saiba mais
Para mais informações sobre o programa CD1760 consulte o artigo
Cross Segmentos - Linha Datasul - MCE - Segurança de Usuário Depósito em rotinas HTML

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _