Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Fluig - Plataforma - ECM - Usuário não possui permissão para executar esta ação

 Ocorrência
Mesmo que o usuário tenha permissão para download e impressão na aba Segurança, ao tentar fazer o download do documento, é exibida a mensagem "Usuário não possui permissão para executar esta ação!".

Captura de tela 2025-06-30 125943.png


Ambiente
TOTVS Fluig Plataforma - Documentos - Todas as versões


Causa 
Ainda é necessário liberar a opção em outra aba do documento ou na pasta onde ele foi publicado.


Solução
Verifique se na aba Informações Gerais das propriedades do documento, a opção "Permite download e impressão?" está marcada. Se não estiver, marque e salve.
 
Para alterar essa opção em vários documentos já publicados, utilize o recurso Alteração em Bloco.
 
Para configurar essa opção por padrão, edite as propriedades da pasta e marque a opção na aba Propriedades Herdadas. Essa opção será marcada automaticamente para novos documentos publicados na pasta.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _