Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - Validação: Deve existir pelo menos um registro J100(Balanço) e um J150(DRE) para cada registro J005(Demonstração Contábil) informado

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao validar o arquivo ECD - Diário Geral é apresentada a mensagem Deve existir pelo menos um registro J100(Balanço) e um J150(DRE) para cada registro J005(Demonstração Contábil) informado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa 
Mesmo existindo registros J100 - Balanço Contábil e J150 - Demonstração do Resultado do Exercício no arquivo ECD - Diário Geral, devido a erros na importação do arquivo, os registros do bloco J - Demonstrações Contábeis não foram importados. 

Solução
Eliminar a importação anterior e voltar a importar o arquivo ECD - Diário Geral. Confirmar ocorrência de mensagem de Bloco não Importado. Necessário atuar inicialmente para corrigir esta ocorrência, somente dar prosseguimento com os procedimentos de validação, quando nenhuma mensagem de bloco não importado for apresentada. 

Saiba mais
Avaliar orientações do artigo Cross Segmentos - Linha Datasul - ECD - Validação: O Bloco J não foi importado pois contém erros.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _