Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - CON10060 - Não foi encontrado dados para atualizar GIF_RATEIO para a empresa XX

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao executar o CON3080/CON10060 - Cálculo de Valores de Bases Automáticas, gera o relatório de erros com a mensagem Não foi encontrado dados para atualizar GIF_RATEIO para a empresa XX.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contabilidade (CON) - Todas as versões

Causa 
Essa mensagem de erro ocorre pois não está encontrando dados na tabela gif_rateio_folha para a empresa e período em questão.

Solução
Para que as informações sejam inseridas na tabela gif_rateio_folha, devem verificar se a transação possui rota de envio para a mensagem GetApportionmentOfPayroll usando o contexto Logix EAI no processo de integração do Logix x Protheus.

Saiba mais
Orientações sobre o processo de configuração da mensagem de rateio automático do GIF - Gastos Indiretos de Fabricação para a opção Quantidade de Funcionários, podem ser vistas com a equipe de Suporte Protheus Recursos Humanos e na documentação disponível no link: PSIGAEAI0041 - EAI - Integração Logix x Protheus - Como configurar a mensagem do rateio automático do GIF para a opção "Quantidade de Funcionários" (GetApportionmentOfPayroll).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _