Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ECD - Transmissão: Erro! A escrituração não será transmitida

time.png Tempo aproximado para leitura: 00:03:80 min

Ocorrência
Na transmissão da escrituração é apresentada a mensagem Erro! A escrituração não será transmitida - Deve haver transmissão de todas as escriturações auxiliares antes do envio da escrituração resumida. Não foram encontrados os seguintes livros auxiliares no Sped: lista dos códigos hash. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa 
O programa da Receita valida os códigos hash do registro I012 do arquivo  ECD - Diário Geral com os códigos dos livros auxiliares já transmitidos. 

Solução
Inicialmente verificar como definiu o arquivo ECD - Diário Geral. Pode ser Detalhado ou Resumido
Na geração do arquivo pode ser parametrizado: 
G - Livro Diário Geral Detalhado sem diário auxiliar. 
R - Livro Diário Geral Resumido com diários auxiliares. 

Os códigos hash, identificadores únicos dos livros auxiliares devem ser informados no registro I012 do Livro Diário com escrituração resumida. Isso garante que o sistema possa vincular os registros auxiliares ao livro principal e verificar a integridade dos dados. 

Avaliar o código hash de cada auxiliar apresentado pelo programa de validação da Receita Federal e avaliar necessidade de ajustar os códigos existente na tabela DWF Livros Auxiliares do Diário que compõem o registro I012

Passos para acessar o código hash no programa da Receita Federal:

  • Abra a declaração, carregue a declaração original da ECD que contém os livros auxiliares já transmitidos;
  • Ao clicar em cada livro, localize a seção Resumo da Escrituração apresentada na parte inferior da tela;
  • Identifique o código hash de cada arquivo no campo Identificação do Arquivo (HASH).

Após verificar o código hash de cada auxiliar, comparar com os códigos exitentes no registro I012 do ECD - Diário Geral. Se diferentes, deve ser efetuado o ajuste que pode ocorrer de duas formas:

  • Ajustar no cadastro do livro auxiliar e voltar a gerar o arquivo ECD - Diário Geral, é possível informar ou alterar através do botão Manutenção do Registro do programa LF0203 - Manutenção e Consulta das Informações de Todas as Tabelas (lfp/lf0203.r), tabela  DWF Livros Auxiliares do Diário.
  • Ajustar diretamente no arquivo ECD - Diário Geral.     

Importante
O Suporte orienta sobre impeditivos na validação dos arquivos quando gerados pelo produto. Normalmente não orientamos ou acompanhamentos a etapa de transmissão dos arquivos.  Se a orientação não resolver o problema, utilizar o canal Fale Conosco da Receita Federal. 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _