Tempo aproximado para leitura: 00:01:00 min
Dúvida
Ao acessar o aplicativo Minhas Atividades Agrícolas, após realizar a leitura do QR Code para iniciar os acessos, ao sincronizar o Responsável apresenta a seguinte mensagem de erro: "Alerta. Ocorreu um problema no sincronismo de Responsável. Selecione a opção para sincronismo manual". Como corrigir?
Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Atividades e Recursos - AER - Todas as versões
Causa
Esse erro ocorre pois o código da Unidade Administrativa que está configurado no Portal Mobilidade, Configuração de Dispositivos, não é o mesmo código que está no cadastro da Unidade Administrativa dentro do Agro Multicultivo. E como o cadastro de Responsável é único para cada Unidade Administrativa, se as unidades não tiverem o mesmo código não haverá comunicação entre as aplicações para realizar o sincronismo.
Solução
Para resolução desse erro, basta ajustar o código da Unidade Administrativa do Portal Mobilidade para o mesmo código do cadastro da Unidade Administrativa correspondente.
Cadastro de Unidade Administrativa no TOTVS Agro Multicultivo:
Configuração de Dispositivo no Portal Mobilidade:
0 Comentários