Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ACR - Cobrança Especial - Erro 524 - Não é permitido Estornar/Cancelar títulos com origem PEDVDA !

time.png Tempo aproximado para leitura: 00:01:10 min

 Ocorrência
Ao executar estorno/cancelamento de um título com origem PEDVDA ocorre o erro 524 - Não é permitido Estornar/Cancelar títulos com origem PEDVDA !

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Receber (ACR) - Versão 12

Causa 
No Produto Padrão, realmente não é possível efetuar o estorno/cancelamento de títulos com origem PEDVDA, quando a nota fiscal que originou este título estiver com status diferente de cancelado. Isso ocorre para garantir a integridade da operação. 

Solução
Caso o título tenha sido implantado por engano, é necessário cancelar a nota fiscal que originou este título para então poder estorna-lo. 
Agora, caso não seja possível cancelar a nota fiscal, e se tratar de uma devolução, é necessário abater a antecipação na qual está tentando fazer o estorno contra uma duplicata (esta existente ou criada) e lançar uma nota de devolução no recebimento que, ao integrar com o Contas a Receber acabará gerando uma antecipação. Com a antecipação gerada, poderá ser feito um Acerto de Valor a Menor na mesma, utilizando a mesma conta contábil da implantação, para gerar uma saída no Caixa e Bancos que está com um crédito, anulando-o.   

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _