Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro – PIMS IND – PRO – Acumulado Zerado Função VALORNAHORA

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Controle Processo Industrial - PRO, ao realizar uma Moagem inicia em 01/01/2025, porém nos primeiros dias não teve valor para diversas variáveis. Como o acumulado calcula o período a partir do primeiro dia do período informado nas configurações gerais, o valor acumulado das variáveis em questão fica zerado. Assim as colunas acumuladas dos boletins ficam também zeradas. 

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Controle Processo Industrial - PRO – Versão 12

Causa 
Esse incidente ocorre, pois ao ao realizar uma Moagem e nas configurações gerais, o valor acumulado das variáveis em questão aparece zerado.

Solução
Para solucionar a causa do problema, isso ocorre quando na fórmula das variáveis em questão existe um variável tipo Média Calculada, que está com Tipo de Média = Calculada, e que utiliza em sua fórmula a função VALORNAHORA, que busca valor na mesma coluna em outra tela. Nessa situação, ao calcular o acumulado das variáveis em questão, a rotina não consegue achar valor com a função VALORNAHORA visto que essa função é para cálculo em tela com várias colunas horários.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _