Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Erro 5630 - Saldo a cancelar excede percentual máximo

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao calcular uma nota fiscal pelas rotinas FT4001 - Cálculo de Embarques ou FT4002 - Faturamento de Pedidos ocorre o erro 5630 - Saldo a cancelar excede percentual máximo. A mesma ocorrência acontece ao cancelar o saldo do pedido através do programa EX3001 - Manutenção Proc Exportação.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões

Causa 
Quando é criado um pedido de venda com o tipo de atendimento Parcial Cancela Saldo, significa que ao fazer o faturamento parcial o restante do saldo do pedido deve ser cancelado, não ficando este saldo disponível para novo faturamento. É possível definir no próprio pedido de venda um percentual para este cancelamento, ou seja, se o saldo restante não estiver dentro deste percentual, ocorre o erro e não permite faturar. Esta mesma validação é feita ao tentar cancelar o saldo do pedido pelo EX3001 ou através dos programas de Vendas.

Solução
Na criação do Pedido de Venda é possível definir o Tipo Atendimento como Parcial Cancela Saldo:

01.jpg

E também é possível definir um percentual para que este saldo seja cancelado. O saldo restante, que não será faturado, deve estar dentro deste percentual:

02.jpg

Exemplo:
Item com quantidade pedida = 144
% Canc Saldo no PD4000 = 13%
Quantidade faturada no FT4001 - Cálculo de Embarques = 123,02
Saldo restante = 20,98

Este saldo de 20,98 é maior que os 13% definidos para cancelamento. O saldo restante não pode ultrapassar 18,78.

Então, no caso acima, seria apresentado o erro 5360.

Importante
A mesma validação é feita ao cancelar o saldo do pedido de venda pelo EX3001, PD4000 - Implantação Pedidos ou PD4050 - Implantação Pedidos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _