Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MST - Na entrega de EPI ocorre erro 17330 Verifique Avaliação EPI/Fornecedor

time.png Tempo aproximado para leitura: 00:01:21 min

Ocorrência
Ao realizar entrega de EPI - Equipamento de Proteção Individual, pelo programa ST0760 - Consultas EPI's Entregues p/ funcionário ocorre Erro: 17330 Verifique Avaliação EPI/Fornecedor.

sr0760.png


Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Segurança do Trabalho (MST) - Versão 12

Causa 
Este esse ocorre porque no programa ST0761 - Avaliação EPI não foi incluída ou aprovada a avaliação de EPI.


Solução
Acesse o programa ST0761 e selecione o EPI em questão, verifique se há um fornecedor vinculado ao EPI.

st0761 fornecedor .png

E se o fornecedor vinculado tem avaliação aprovada.

st0761.png

Caso campo esteja como não, deve acessar o botão modificar do programa ST0761 e marcar o campo aprovado

st0761a.png

Após poderá realizar entrega de EPI.

Saiba Mais
Para realizar o cadastro de novo fornecedor, acesso o programa FP1420 - Manutenção pessoa Jurídica e vincule no programa ST0071 Fornecedores EPI.
Em Processo para entrega de EPI consta mais informações sobre o processo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _