Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Verba de Pagamento de Adiantamento é gerada em Lançamentos por Funcionário indevidamente com o mesmo valor provisionado do eConsignado

time.png Tempo aproximado para leitura: 00:02:00 min


Ocorrência
Após o fechamento do roteiro ADI - Adiantamento, a verba de provento de adiantamento, relacionado ao id de cálculo 0006, é gravada na RGB - Lançamentos por Funcionário com o mesmo valor de provisionamento do eConsignado realizado no Adiantamento indevidamente.


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - TOTVS Gestão de Pessoal - A partir da versão 12

Causa
Este erro pode acontecer devido a configuração incorreta das verbas de provisionamento do eConsignado ou quando o mnemônico P_PROVADIF está habilitado.

Solução
Para que o Sistema não gere o id de cálculo 0006 na RGB quando o roteiro ADI for fechado, as verbas de provisão relacionadas aos id's de cálculo 1974 e 1975 devem estar com não no campo Ref. Adiant., localizado na aba incidências, conforme artigo RH - Linha Protheus - GPE - Como cadastrar as verbas de Provisionamento nas Férias e Adiantamento referente ao eConsignado (Programa Crédito do Trabalhador).



E o mnemônico P_PROVADIF deve estar com conteúdo .F..



Para ajuste, será necessário excluir a verba com id 0006 da RGB - Lançamentos por Funcionário, antes de calcular a folha.



Cálculo da folha


Para maior conhecimento assista os videos How To abaixo:

 

Saiba Mais
eConsignado (Crédito do Trabalhador)
RH - Linha Protheus - GPE - eConsignado - Informações e atualizações sobre Credito do Trabalhador (MP1.292/2025)




 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _