Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Totvs Construção - Obras e Projetos - Manutenção de Equipamentos - Iniciar Execução dos Serviços Orçados (Ordem de Serviço de Terceiros)

time.pngTempo aproximado para leitura: 00:02:00 min


Ocorrência

Ao realizar o Processo de Iniciar Execução dos Serviços Orçados em uma Ordem de Serviço de Terceiros o Sistema pode apresentar consistências em relação à regra de inclusão de Movimento, porém, o Movimento consistido é o Movimento de Terceirização que fica definido nos parâmetros do Manutenção em Integrações >> TOTVS Gestão de Estoque, Compras e Faturamento.

Ao executar o processo de Iniciar Execução dos Serviços Orçados para uma Ordem de Serviço de Terceiros o Sistema cria um Movimento de Terceirização durante o processo.

Se esse Movimento possuir campos obrigatórios durante a inclusão o Sistema vai apresentar mensagem no final do processo.

O exemplo abaixo mostra que o Tipo de Movimento 2.2.06 definido como Movimento de Terceirização, possui o campo Centro de Custo como Obrigatório, ao executar o processo o Sistema apresenta a mensagem:



 

Início do processo Inicia Execução dos Serviços Orçados da OS.

Não foi possível iniciar a execução desta OS pelo seguinte motivo: Movimento ?549?! - Série U: Campos obrigatórios não preenchidos: Centro de Cus.

Fim do processo Inicia Execução dos Serviços Orçados da OS.

 

Ao acessar os parâmetros do Tipo de Movimento 2.2.06 no Módulo Gestão de Estoque, Compras e Faturamento na Etapa Mov - Tab - Global e Item - Tab - Global o campo Centro de Custo estava como Obrigatório.

Ambiente
Totvs Construção - Obras e Projetos - Manutenção de Equipamentos – A partir da versão 12.1.2402


Causa 
A mensagem de consistência de inclusão de Movimento ocorre pois o Tipo de Movimento consistido é o Movimento de Terceirização e não o Movimento de Ordem de Serviço de Terceiros.


Solução
No módulo Manutenção de Equipamentos acessar Parâmetros >> Manutenção, em seguida selecionar a Etapa Integrações e clicar em avançar. Selecione a integração TOTVS Gestão de Estoque, Compras e Faturamento. Localize qual o tipo de Movimento que foi definido no campo Movimento de Terceirização:

Depois de identificar qual o Tipo de Movimento, acessar o Módulo Gestão de Estoque, Compras e Faturamento e selecionar os parâmetros do Tipo de Movimento de Terceirização e remover a obrigatoriedade dos campos pois o Sistema não apresenta a abertura da tela de Movimento para preenchimento desses campos e dos demais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _