Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao importar o arquivo Crédito do Trabalhador gera mensagem "O funcionário não foi encontrado nas filiais informadas"
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões
Causa
Esse incidente pode acontecer por alguns motivos.
- O índice na tabela SRA está incorreto, pois o Sistema valida a ordem 24 ( RA_CODUNIC + RA_FILIAL ) no índice na tabela SRA.
- O grupo de perguntas da rotina de Importação está incorreto.
- O CPF ou Matrícula do eSocial estão incorretos no arquivo de Importação gerado pelo Portal Emprega Brasil.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se o índice RA_CODUNIC + RA_FILIAL da tabela SRA está na ordem 24.
- No padrão a ordem é conforme print abaixo, validando a posição 24, e não a letra Q (Caso exista customização no índice, ela deve ficar no final da ordem padrão).
2. Verifique se o grupo de perguntas GPM944A está igual ao exemplo abaixo.
3. Compare o cadastro do funcionário quanto ao numero de CPF e Matrícula do eSocial se está igual ao do arquivo. Caso o arquivo esteja errado, gere novamente o arquivo no Portal Emprega Brasil para importá-lo.
Saiba mais:
Crédito do Trabalhador - Linha Microsiga Protheus - TDN
0 Comentários