Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - LDP - Cadastro de Novo Talhão

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo Locais de Produção, ao realizar um novo cadastro de Talhão no TOTVS Agro Multicultivo e Salvar é apresentado a mensagem de divergência 
Falha na alteração de Talhão. Detalhe: Não foi possível realizar a integração com o ERP.  11/06/2025 13:59:18 java.lang.Exception: invokeSOAPService: ERP Service communication returned an error: soap:ClientMessage part RECEIVEMESSAGE was not recognized. (Does it exist in service WSDL?)”.

 

TCL.png

Ambiente
TOTVS Agro – TOTVS Agro – Multicultivo – Locais de Produção – Versão 12.1.2412.0027

Causa
Esse incidente ocorre, pois ao realizar um novo cadastro de Talhão no TOTVS Agro Multicultivo e Salvar é apresentado a mensagem de Sistema.


Solução
Para conseguir realizar a inclusão de um novo talhão, será necessário validar o Web Service do Protheus, se está com a URL correta no PIMS CONNECTOR, seguindo os passos:

1. Acesse o PIMSConnector aba Administração >  Propriedades > PIMS Connector;

 

TCL1.png

 

2. Encontre a propriedade de nome mensagemunica.protheus.ws.url e verifique seu Valor, alterando para o correto;

 

TCL2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _