Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - CST - Planejamento Agrícola não carrega o MAPA

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No TOTVS Agro Multicultivo, os mapas não são exibidos.

 


Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Custos Agrícola - Versão igual ou superior a 12.1.2301.0026

Causa
Esse incidente ocorre, pois as configurações para carregamento do Google Maps nas soluções TOTVS Agro não estão totalmente configuradas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:


1. No TOTVS Agro Multicultivo, acesse Administração > Configurações Gerais;
2. Busque pelo Grupo de Configuração  de código 44 - Gerais;
3. Localize o parâmetro: Informe o TCode (Código do cliente TOTVS);
4. Insira o valor correspondente ao TCode e clique em Salvar;

 

5. No TOTVS Agro Multicultivo, acesse Administração > Configurações por Unidade;
6. Busque pelo Grupo de Configuração  de código 28 - Consulta de Mapas;
7. Selecione uma das possibilidade: Exemplo: EPSG:4326 - WGS84;
8. Insira o valor e clique em Salvar;

 

 

9. No TOTVS Agro Multicultivo, acesse Administração > Configurações Gerais;

10. Busque pelo Grupo de Configuração  de código 28 - Consulta de Mapas;

11. Localize os parâmetros: Fonte de Mapas e Fonte de Mapas para ferramentas de Desenho de Local de Produção ;

12. Selecione uma das opções válidas.

13. Feito isso, saia e faça um novo login no Sistema.

 

 

Importante:
O TCode pode ser adquirido com a equipe de atendimento TOTVS.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _