Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - ADM - Não foi possível realizar a comunicação com o PIMS Connector

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar realizar uma integração de abastecimento clicando em finalizar o sistema apresenta a mensagem Não foi possível realizar a comunicação com o PIMS Connector?

 


Ambiente
TOTVS Agro – TOTVS Agro – Multicultivo – Administração do Sistema - ADM – Versão 12

Causa
No PIMS Connector as URL que foram configuradas não devem estar corretas, dessa forma revise as mesma conforme abaixo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:


1. Acesse o PIMS Connector.

2. Acesse o MENU: Administração > Configurações PIMS > Parâmetros.

3. Procure pelo parâmetro de nome: URL_PIMSCONNECTOR

4. Ajuste a url do parâmetro, sendo que ela é composta por "https://[DNS do MULTICULTIVO]/SynchronousWSWrapperPimsMC/dataService" ou  "http://[IP:PORTA]/SynchronousWSWrapperPimsMC/dataService"

5. Procure pelo parâmetro de nome: URL_PIMSCONNECTOR_REST

6. Ajuste a url do parâmetro, sendo que ela é composta por "https://[DNS do MULTICULTIVO]/PIMSConnectorServicesPIMS/integration" ou  "http://[IP:PORTA]/PIMSConnectorServicesPIMS/integration"

7. Após isso realize novo teste de integração.

Observação: Clientes Cloud ou T-Cloud utilizam IP e porta local, porém no momento de salvar o sistema reconhece o DNS.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _