Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Na transmissão de boletos de cobrança ao tentar transmitir um boleto é apresentada a mensagem
Nosso Número já incluído anteriormente
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - A partir do release 12.1.33
Causa
Este cenário ocorre quando o valor informado no campo EE_FAXATU já está associado a outro título/boleto do mesmo banco.
Solução
O número definido no campo EE_FAXATU, nos parâmetros bancários, provavelmente já está vinculado a outro título identificado pelo campo E1_NUMBCO do mesmo banco.
Outra possibilidade é que o título tenha sido registrado no banco com esse número, mas posteriormente excluído no sistema Protheus sem que a exclusão tenha sido refletida no Internet Banking.
Para resolver a situação, recomenda-se atualizar o campo EE_FAXATU com uma numeração sequencialmente superior à atual.
Exemplo:
Se o campo EE_FAXATU estiver com o valor 000000000110, utilizar um valor como 000000900150.
0 Comentários