Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - LDI - VDP1410 Apresenta mensagem Registro não encontrado na ped_itens

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
Ao tentar cancelar uma OM - Ordem de montagem no VDP1410 - Cancelamento Ordem Montagem/Romaneio ocorre a mensagem: Registro não encontrado na ped_itens.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Logística e Distribuição - Versão 12

Causa
Essa mensagem ocorre quando o código de um item do pedido é alterado após a geração da OM.

Solução
Para poder cancelar a OM o código do item no pedido terá que ser alterado para o código original quando a OM foi gerada.
Será necessário comparar os itens da OM no VDP2510 - Consulta de OM, e os itens do pedido no VDP20000 - Manutenção de pedidos, e verificar quais itens foram alterados.
Outra forma forma de verificar é consultando a auditoria de pedidos no VDP20028 - Consulta auditoria de vendas e verificar as mensagens que indiquem alteração de código do item do pedido.
Após a alteração para o mesmo código de item, que está sendo usado na OM, será possível realizar o cancelamento.

Saiba Mais
Se desejar impedir que o pedido seja alterado quando tiver OM ou pedido faturado, consulte os artigos abaixo. Para impedir alteração de pedido com OM gerada:
Cross Segmentos - Linha Logix - PED - Parametrização necessária para que o pedido não seja alterado quando já tiver OM gerada
Para impedir alteração de pedido faturado:
Cross Segmentos - Linha Logix - PED - Permitir alteração de itens faturados completamente

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _