Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIP - Help Atenção - Não foi possível reabrir a inspeção

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na rotina QIPA215 - Resultados, ao selecionar a inspeção e ir em Outras Ações > Reabrir Inspeção, é retornado o help Atenção - Não foi possível reabrir a inspeção. Verifique se o seu usuário tem acesso a todos os níveis da inspeção e repita o processo.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Processos (SIGAQIP) - Versão 12

Causa
O help Atenção pode ocorrer nas situações abaixo:
1. quando usuário não tem acesso liberado ao módulo SIGAQIP - Inspeção de Processos e aos laudos na rotina QIEA050 - Usuários;
2. quando o nível do usuário definido na QIEA050 e no SIGACFG - Configurador está inferior ao conteúdo do parâmetro MV_QPLDNIV - Define o nível que o usuário deve possuir, para emitir os laudos de laboratório, operação e geral, respectivamente;
3. quando o parâmetro MV_QPLDNIV não tem conteúdo informado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Na rotina QIEA050 valide se o usuário possui acesso ao módulo SIGAQIP e aos laudos, sendo: 1 = Com Acesso,  2 = Sem Acesso, 3 = Apenas Consulta, Vazio = similar a opção 1, com acesso;
2. Na rotina QIEA050 avaliar o nível do usuário cadastrado;
3. No SIGACFG avaliar o nível do usuário cadastrado;
4. Avaliar se o parâmetro MV_QPLDNIV possui conteúdo, caso possua conteúdo deverá avaliar se o nível do usuário cadastrado na rotina QIEA050 e SIGACFG está inferior à exigência cadastrada no parâmetro.

Observação
Artigo complementar sobre a funcionalidade do parâmetro MV_QPLDNIV: Manufatura - Linha Protheus - SIGAQIP - Definir nível de usuário para emissão de laudo

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _