Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ACR - Integração - Erro 374 - Traduções do Portador XXX e Modalidade X não encontrados !

time.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Ao integrar uma nota com o Contas a Receber ocorre o erro 374 - Traduções do Portador XXX e Modalidade X não encontrados !

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Receber (ACR) - Versão 12

Causa
O erro ocorre pois não está sendo encontrado a tradução do portador e modalidade. 

Solução
Para realizar o cadastro da tradução do portador devem verificar no programa Formação Parâmetros Integração EMS - prgint/utb/utb036za.r e validar no parâmetro Faturamento 2.00 qual a matriz de tradução de empresa está sendo utilizada conforme exemplo abaixo.

Com esses dados deve ser consultado qual a matriz de tradução de portador está relacionada a matriz de empresa no programa Manutenção Matrizes Trad Organização Ext - prgint/utb/utb118aa.r

No exemplo abaixo a matriz de tradução de portador da empresa 123 é EMS2.

Com esses dados deve acessar o cadastro de Manutenção Matriz de Tradução do Portador - prgint/dcf/dcf013aa.r na matriz EMS2 para que então possam realizar o cadastro do portador externo e modalidade externa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _