Tempo aproximado para leitura: 00:01:00 min
Ocorrência
No módulo Banco de Horas, ao consultar o espelho de ponto de um funcionário recém-admitido, é apresentado um saldo negativo, mesmo que o colaborador ainda não tenha iniciado o registro de ponto.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Banco de Horas - Todas as versões
Causa
Esse incidente ocorre porque as datas de admissão e de início de marcação de ponto do funcionário não estão preenchidas corretamente no cadastro. Quando essas datas não são informadas, o sistema fica sem uma referência de data de início de marcação. Com isso, interpreta os dias anteriores como faltas ou atrasos, o que resulta automaticamente em saldo negativo no banco de horas.
Solução
Para corrigir o saldo negativo:
1. Acesse o extrato do banco de horas e verifique até qual período o saldo foi negativado.
No exemplo abaixo, foi consultado o período desde o início do ano, e a data inicial do saldo negativo foi 28/04/2025.
2. Vá até o cadastro do funcionário e, na aba Permissões, ative a opção Desconsiderar débito e clique em Salvar.
3. Em seguida, acesse a aba Geral e preencha a data de admissão e a data de início de marcação com um dia anterior ao que consta como início do saldo negativo. No exemplo, como o saldo negativo começou em 28/04/2025, as datas preenchidas foram 27/04/2025.
4. Salve as alterações e acesse o espelho de ponto com a nova data. O saldo de banco de horas deve aparecer zerado.
5. Após essa correção, volte ao cadastro do funcionário, atualize as datas de admissão e início de marcação com as informações reais e desative a opção Desconsiderar débitos.
6. Após ajustar as datas, acesse novamente o Espelho de Ponto para forçar o recálculo. Em seguida, verifique o Extrato do Banco de Horas para confirmar se o saldo foi corrigido corretamente.
Dessa forma o saldo do banco de horas foi ajustado e as horas negativas, anteriores a data de admissão, foram zeradas.
0 Comentários