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Ocorrência
Na inclusão da solicitação de faturamento no VDP0746 - Solicitação Faturamento, ao informar um local de estoque para o item na tela de dimensionais, ocorre a mensagem: Local inválido.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12
Causa
Essa mensagem ocorre porque o item não utiliza o local informado, apesar de ser um local de estoque existente no cadastro de locais de estoque.
Solução
Para essa situação consulte o item no SUP0170 - Situação Estoques, ou no SUP50001 - Situação Estoques, na opção Lote/Local, e verifique os locais para os quais este item possui estoque disponível.
Por exemplo, na imagem anterior ao informar o Local ALM a mensagem é apresentada informando que é um local inválido para o Item 5. Pois ao consultar este item no SUP0170, conforme imagem abaixo, tem saldo apenas nos locais EXP e TERC.
Importante
Essa mensagem Local Inválido é diferente da mensagem Saldo indisponível. Pois a mensagem Saldo indisponível é relacionada a quantidade no local informado. O item utiliza o local, porém o saldo no local não é suficiente para atender a quantidade informada.
A mensagem de Local inválido indica que o item não utiliza o local informado.
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