Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Mensagem 701 - Usuário XXX não possui permissão para cancelar!

time.png Tempo aproximado para leitura: 00:00:50min

Ocorrência
Ao solicitar o cancelamento da nota fiscal no programa FT2200 - Cancelamento de Notas Fiscais ou realizada a atualização da autorização de cancelamento da nota no programa FT0909 - Consulta Notas Fiscais Eletrônicas, é apresentada a mensagem 701 - Usuário XXX não possui permissão para cancelar!

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões

Causa
A mensagem é apresentada porque foi marcado o parâmetro Cancela Títulos no programa FT2200, e o usuário não possui permissão no módulo Financeiro para determinada função que está sendo executada.

Solução
Deve-se conceder a permissão ao usuário no programa Manutenção Usuários Financeiros Estabelecimento - prgfin/acr/acr020aa.r.

Para o titulo relacionado à nota fiscal cancelada, será necessário realizar o ajuste manualmente no módulo Financeiro.

Saiba mais
Para mais informações, acesse o artigo Cross Segmentos - Linha Datasul - ACR - Erro 701 - Usuário super não possui permissão para XXXXXXXX!

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _