Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao tentar registrar o ponto pelo aplicativo PontoRH em um dispositivo mobile, o aplicativo fecha automaticamente, impedindo a finalização do processo de marcação do ponto.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - PontoRH - Todas as Versões
Causa
Esse incidente ocorre devido ao acúmulo de dados temporários (cache) no aplicativo, o que pode causar falhas no funcionamento e fechamento inesperado durante o uso.
Solução
1. Em seu celular acesso o menu Configuração e selecione a opção Aplicativos.
2. Em seguida iremos localizar o aplicativo PontoRH e selecioná-lo.
3. Já na tela Informações do aplicativo, selecione a opção Armazenamento.
4. E por fim clique em Limpar Cache.
5. Finalizada a ação, reinicie o celular e acesse o aplicativo para realizar o registro novamente.
0 Comentários