Tempo aproximado para leitura: 00:02:00 min
Ocorrência
No módulo Movimentação > Espelho Ponto, ao consultar o espelho ponto de um funcionário, os dias aparecem sem cálculo de horas extras, faltas, atrasos ou qualquer outra informação.
Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Espelho de Ponto - Todas as Versões
Causa
Essa ocorrência acontece porque o funcionário está sem horário vinculado no seu cadastro, impossibilitando o sistema de realizar os cálculos diários.
Solução
Para verificar essa situação, acesse Movimentação, selecione Espelho Ponto, informe o período e o nome do funcionário e clique em consultar.
Se os dias estiverem em cinza, sem cálculo, significa ausência de horário vinculado.
Para corrigir, acesse Cadastro, selecione Funcionário, clique em Consultar e edite o cadastro do funcionário.
Na tela de cadastro de funcionário, você verá que o campo de horário está em branco. Clique na lupa, selecione o horário desejado e para finalizar clique em Salvar.
Assim, o horário será vinculado corretamente e o sistema passará a calcular as marcações normalmente.
0 Comentários