Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Espelho Ponto - Funcionário sem Horário


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Movimentação > Espelho Ponto, ao consultar o espelho ponto de um funcionário, os dias aparecem sem cálculo de horas extras, faltas, atrasos ou qualquer outra informação.

Ambiente
TOTVS RH Ponto Eletrônico (Linha Velti Ponto) - Espelho de Ponto - Todas as Versões

Causa 
Essa ocorrência acontece porque o funcionário está sem horário vinculado no seu cadastro, impossibilitando o sistema de realizar os cálculos diários.

Solução
Para verificar essa situação, acesse Movimentação, selecione Espelho Ponto, informe o período e o nome do funcionário e clique em consultar.
Se os dias estiverem em cinza, sem cálculo, significa ausência de horário vinculado. 
Horário.png


Para corrigir, acesse Cadastro, selecione Funcionário, clique em Consultar e edite o cadastro do funcionário. 
Horário 2.png


Na tela de cadastro de funcionário, você verá que o campo de horário está em branco. Clique na lupa, selecione o horário desejado e para finalizar clique em Salvar.
Horário 3.png

Assim, o horário será vinculado corretamente e o sistema passará a calcular as marcações normalmente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _