Tempo aproximado para leitura: 00:10:00 min
Ocorrência
Ao realizar uma transmissão de títulos via API (FINA713) e o cliente da empresa não efetuar o pagamento até o vencimento do boleto, o banco está efetuando baixa do boleto, impossibilitando o pagamento após o vencimento.
Ambiente
Cross Segmentos - TOTVS Linha Backoffice Protheus - Financeiro - A partir da release 12.1.2310
Causa
Este cenário ocorre devido o campo EE_DIASREC (Dias para recebimento) estar vazio na configuração de Parâmetros de Bancos (FINA130), com isso é enviado a data limite de pagamento do boleto até o vencimento.
Solução
Acessar os Parâmetros de Bancos (FINA130) - Aba: Outros
Localizar o campo EE_DIASREC e adicionar dias para recebimento
Exemplo: 365
Após o vencimento do boleto no Internet Banking, o cliente pode efetuar o pagamento deste boleto em até 365 dias
Saiba mais
Contas a receber (Comunicação bancária online)
0 Comentários