Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - SPA - Campo DT_MOVIMENTO não está sendo preenchido

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
No módulo Sistema de Pesagem Automática - SPA, ao analisar o relatório Equipamentos no Pátio, é apresentado a ocorrência  Campo DT_MOVIMENTO não está sendo preenchido.

ASPAR.png

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Sistema de Pesagem Automática - SPA - Versão 12

Causa
Esse incidente ocorre, pois ao analisar o relatório Equipamentos no Pátio, na tela apresenta a ocorrência  Campo DT_MOVIMENTO não está sendo preenchido.

Solução
Parâmetro:

SECAO: RCMP

ENTRADA: FG_BASE_FECH 

VALOR: 1 ou 2

Data de Movimento é dado pela 1=Entrada ou 2=Saída

Especificamente, o preenchimento do campo DT_MOVIMENTO depende do valor configurado no parâmetro associado à movimentação dos equipamentos. Por exemplo, quando o parâmetro estiver definido com o valor 2, o DT_MOVIMENTO somente será registrado no momento da pesagem de saída do caminhão.

Consequentemente, o peso líquido exibido nas consultas e relatórios também será considerado apenas após a saída.

Recomenda-se verificar a configuração atual dos parâmetros para assegurar que estejam alinhados com o comportamento desejado no relatório.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _