Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - FIN - Mensagem: " Nullable object must have a value " ao gerar Registro Online de Boleto



time.png Tempo aproximado para leitura: 00:02:47 min

Ocorrência

Ao realizar o processo de registro online do boleto no RM Gestão Financeira apresenta o erro:

|  Erro na tentativa de registrar online o boleto:  
|  Nullable object must have a value.

Traduzido:

|  Erro na tentativa de registrar online o boleto:  

| O objeto anulável deve ter um valor


Ambiente

Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Financeira - Todas as versões.

 

Causa 
Este incidente ocorre devido à falta de preenchimento no modelo de registro online no Convênio aba registro online.

 

Solução

Para regularizar a situação, realize os passos:

  1.  No TOTVS RM Gestão Financeira, acesse o menu Movimentações Bancárias;
  2. Clique na opção Convênio;
  3. Localize e edite o Convênio utilizado neste Registro online;
  4. Acesse a aba Registro online;
  5. Neste local, há o campo Modelo de Registro Online, onde é necessário definir a versão do modelo conforme o contrato estabelecido com o banco;
  6. Clique em Salvar e tente novamente registrar online o boleto.

 

Importante

  • A imagem contida neste documento é apenas um exemplo, sendo assim os campos do registro online podem variar de acordo com o banco.
  • Todos os campos desta aba Registro Online são de responsabilidade exclusivamente da Instituição Bancária para fornecimento das informações.

 

Saiba mais
Acesse a documentação completa para detalhes sobre o Registro Online de Boletos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _