Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MMT - Erro:(16695) Novo Ambiente de Trabalho do Funcionário possui Riscos

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao realizar a alteração da unidade de lotação do funcionário, através do programa FP1350 - Alteração Individual de Lotação, apresenta a mensagem: Erro : (16695) Novo Ambiente de Trabalho do Funcionário possui Riscos

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Medicina do Trabalho (MMT) Versão 12

Causa 
A mensagem é apresentada quando o parâmetro Transferência está selecionado no programa MT0004 - Manutenção Parâmetro Medicina/Segurança

Solução
Quando o campo não for assinalado, o usuário será alertado sobre a situação correspondente, porém o sistema permite a continuação do processo. 

Ressaltamos que quando o campo está assinalado, essa mensagem também poderá ser apresentada nas funcionalidades de alteração do cargo do funcionário e na alteração da atividade.

O Sistema identifica que ao realizar a troca da unidade de lotação o funcionário será relacionado em um novo grupo homogêneo, e estará exposto em outros riscos, desta forma, o usuário é alertado quanto a importância de realizar o ASO - Atestado de Saúde Ocupacional.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _