Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - PIMSSERVER - Processo não iniciado! Por favor verificar o log do servidor da aplicação

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
Ao tentar realizar a exportação dos apontamentos Atividades Mecanizadas, ocorre a mensagem, "Processo não iniciado! Por favor verificar o log do servidor da aplicação".

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - PIMS Server - PIMSSERVER - Versão 12.1.2412.0004 

Causa
Esse incidente ocorre, pois ao realizar a exportação dos apontamentos Atividades Mecanizadas, surge a mensagem na tela "Processo não iniciado! Por favor verificar o log do servidor da aplicação".

Solução
A mensagem ocorre devido a requisições em andamento que, por conta de uma parada no processo ou queda do Sistema, ficaram presas.

Verificar se tem requisições paradas com o select abaixo:

SELECT * FROM PIMSCS.REQUISICOES_PIMSSERVER WHERE FG_STATUS IN ('P','A');

Caso tenha registro com "P" ou "A", realizar a deleção desse registros:

DELETE FROM PIMSCS.REQUISICOES_PIMSSERVER WHERE FG_STATUS IN ('P','A')
COMMIT;

Após a execução do script de deleção, exportar os dados novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _