Tempo aproximado para leitura: 00:00:40 min
Ocorrência
Ao tentar realizar a exportação dos apontamentos Atividades Mecanizadas, ocorre a mensagem, "Processo não iniciado! Por favor verificar o log do servidor da aplicação".
Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - PIMS Server - PIMSSERVER - Versão 12.1.2412.0004
Causa
Esse incidente ocorre, pois ao realizar a exportação dos apontamentos Atividades Mecanizadas, surge a mensagem na tela "Processo não iniciado! Por favor verificar o log do servidor da aplicação".
Solução
A mensagem ocorre devido a requisições em andamento que, por conta de uma parada no processo ou queda do Sistema, ficaram presas.
Verificar se tem requisições paradas com o select abaixo:
SELECT * FROM PIMSCS.REQUISICOES_PIMSSERVER WHERE FG_STATUS IN ('P','A');
Caso tenha registro com "P" ou "A", realizar a deleção desse registros:
DELETE FROM PIMSCS.REQUISICOES_PIMSSERVER WHERE FG_STATUS IN ('P','A')
COMMIT;
Após a execução do script de deleção, exportar os dados novamente.
0 Comentários