Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro – PIMS CS – SPA – Sistema de pesagem Automático

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo Sistema de Pesagem  Automática de Matéria Prima - SPA, ao realizar o processo de pesagem de cana – Entrada de caminhões - automático, foi observado que os campos Chegada na lavoura e Saída da lavoura ora são preenchidos automaticamente, ora permanecem em branco. É apresentado a ocorrência Solicito esclarecimentos sobre os procedimentos e critérios adotados pelo Sistema para recuperar e exibir essas informações na tela.

SPSPA.png

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia - Sistema de Pesagem Automática - SPA – Versão 12

Causa
Esse incidente ocorre, pois é preciso realizar o processo de pesagem de cana – Entrada de caminhões - automático no Sistema.

Solução
Para que o campo de data seja corretamente populado, é necessário que o equipamento tabela EQUIPTOS esteja classificado como tipo 1 (Próprio) ou tipo 2 (Terceiros).

Além disso, devem existir registros correspondentes nas tabelas APT_CARGAS_REC e APT_CARGAS para o respectivo equipamento.

A consulta abaixo demonstra o critério de recuperação da informação de data/hora da saída, utilizando como referência o campo HR_SAIDA da tabela APT_CARGAS:

 

SELECT MAX(AC.HR_SAIDA)

FROM APT_CARGAS_REC REC, APT_CARGAS AC

WHERE AC.INSTANCIA = 'XXX' à Colocar a instância correto

AND AC.NO_SEQUENCIA = 1

AND AC.INSTANCIA = REC.INSTANCIA

AND AC.NO_LIBERACAO = REC.NO_LIBERACAO

AND REC.INSTANCIA = 'XXX' à Colocar a instância correto

AND REC.CD_EQUIPTO = ‘xxx’ à Colocar o equipamento correto

AND REC.CD_TP_RECURSO = 'CM';

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _