Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial Processo Trabalhista - Erro: A data de ocorrencia do evento; deve ser igual ou posterior ao inicio da obrigatoriedade deste evento;01/10/2023

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
O evento S-2500 - Processo Trabalhista está rejeitado pelo eSocial, é exibida a mensagem: Erro: A data de ocorrência do evento deve ser igual ou posterior ao início da obrigatoriedade deste evento (01/10/2023).

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) – eSocial Processo Trabalhista – Versão 12

Causa 
A mensagem de erro, refere-se à data informada no campo Data da Sentença no cadastro do processo trabalhista:

mceclip0.png

Solução
Conforme o leiaute do eSocial, a data da sentença deverá ser informada de acordo com um dos seguintes critérios:

a) Trânsito em julgado da decisão líquida proferida no processo trabalhista;
b) Homologação de acordo judicial;
c) Trânsito em julgado da decisão homologatória dos cálculos de liquidação da sentença.

Observações:
- A data informada deve ser igual ou anterior à data atual;
- A data também deve ser igual ou posterior a 01/10/2023, início da obrigatoriedade do envio dos eventos relacionados a Processos Trabalhistas.

Saiba mais
Para consultar o leiaute eSocial do Processo Trabalhista

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _