Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCN - Erro 3147 - Limite Quantidade/Limite Valor Incorretos(as)

time.png Tempo aproximado para leitura: 00:01:21 min

Ocorrência
Erro 3147 - Limite Quantidade/Limite Valor Incorretos(as)
ao salvar ou alterar um contrato de compra no programa CN0201 - Manutenção Contratos

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contratos de Compra (MCN) - A partir da versão 12.1.28

Causa
Quando o documento 13 - Contratos de Compras estiver parametrizado para gerar pendência no MLA - Módulo de Aprovação Logístico e o usuário criar um Contrato de Compra sem informar Limites de Quantidade ou Valor, ao salvar irá ocorrer o Erro 3147 - Limite Quantidade/Limite Valor Incorretos(as).

Solução
Caso deseje gerar pendência no MLA para o documento 13 - Contrato de Compras, será necessário informar limites no contrato ou no item do contrato.

Saiba mais
Para mais detalhes sobre parametrização do módulo de MLA, consultar o link: Cross Segmentos - Linha Datasul - MLA - Como fazer a parametrização da aprovação pelo módulo MLA

Para mais detalhes da utilização de limites no contrato, consultar o link: Cross Segmentos - Linha Datasul - MCN - Limites de Contrato de Compra

E para mais detalhes da exceção de aprovação consultar o link: Cross Segmentos - Linha Datasul - MLA - Parametrização da Exceção na geração da pendência no MLA

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _