Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIP - Módulo não está implantado - Fale com a TOTVS e faça a implantação do módulo! (getProcessInspectionList)

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ao utilizar o APP Minha Produção - Inspeção de Processos é apresentada a mensagem Módulo não está implantado - Fale com a TOTVS e faça a implantação do módulo! (getProcessInspectionList).

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Processos (SIGAQIP) - Versão 12

Causa
A mensagem ocorre quando o parâmetro MV_QIPMAT - Indica se o módulo de Insp.de Processos está integrado com materiais está com conteúdo igual a N - Não, ou quando estiver com conteúdo igual S-Sim, porém, ainda não existe Ordem de Produção ou Apontamento integrado para ser inspecionado na rotina QIPA215 - Resultados.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Altere o conteúdo do parâmetro MV_QIPMAT para S-Sim.
2. Crie uma Ordem de Produção ou Apontamento para ser inspecionado na rotina QIPA215 - Resultados.

Observação
No artigo a seguir encontra-se o passo a passo para integrar uma Ordem de produção ou Apontamento com o SIGAQIP: Manufatura - Linha Protheus - SIGAQIP - Parametrizações necessárias para integrar uma OP ou apontamento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _