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Ocorrência
Erro 5645 - Dígito Verificador não confere.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Financeiro Universal (UFN) – Versão 12
Causa
Esse erro ocorre pois o CPF/CNPJ informado na pessoa não está correto.
Solução
Para corrigir a situação, é necessário verificar qual o CPF/CNPJ correto para o cadastro, e realizar a alteração. Mas, caso seja necessário prosseguir com o cadastro devido à urgência, no programa Manutenção País - prgint/utb/utb000aa.r pode ser alterado os campos Verif dígito ID Fed da pessoa jurídica e pessoa física para Não valida conforme imagem abaixo.
Após a efetivação do cadastro do cliente ou fornecedor, os parâmetros do cadastro de País deverão ser alterados novamente conforme estavam.
Importante
Lembramos que o preenchimento e validação das informações do cadastro são de responsabilidade do cliente e não da TOTVS.
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