Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH Ponto Eletrônico (Linha Ahgora) - Pontoweb - Não está aplicando a hora adicional em feriado trabalhado

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência
O sistema não está contabilizando as horas trabalhadas com a hora adicional desejada no dia de um feriado que já foi lançado.

Ambiente
TOTVS RH Ponto Eletrônico (Linha Ahgora) - Pontoweb - Todas as versões

Causa
O feriado em questão foi cadastrado sem a parametrização necessária para o tratamento de batidas.

Solução
Para ajustar a parametrização do feriado e garantir o cálculo correto na apuração, siga o passo a passo abaixo:

1. Na tela inicial do Pontoweb, passe o mouse sobre Batidas no menu lateral esquerdo;

Iniciar - Batidas.png



2. Em seguida clique em Feriados no submenu;

batidas - feriado.png



3. Na parte superior da tela, verifique os campos Mês e Ano para garantir que você está na competência correta em que o feriado foi cadastrado;

periodo - feriado.png



4. Na listagem de feriados, localize o feriado desejado e clique no botão Editar, representado pelo ícone de lápis;

feriado - editar.png



5. Na tela Editar Feriado, localize a seção Dados gerais e habilite a flag do campo Tratar batidas durante feriado como;

tratar batidas - como.png



6. Na caixa de seleção a direita, selecione a Hora Adicional conforme a regra de negócio da sua empresa ou legislação em vigor;

Importante: Caso tenha dúvidas sobre qual tipo de hora adicional aplicar, consulte a sua contabilidade ou jurídico trabalhista.

ocorrencia selecionar.gif



7. Vá até a parte inferior da página e clique em Salvar para concluir a alteração.

salvar feriado.gif

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _