Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - ADM - Error 1053: The service did not respond to the start or control request in a timely fashion.


time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência

Durante a inicialização do serviço do TOTVS Agro Connector Client, foi apresentada a seguinte mensagem ao tentar iniciar o serviço:

Error 1053: The service did not respond to the start or control request in a timely fashion.

 


Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Administração do Sistema - Todas as Versão

Causa

Durante a tentativa de inicialização, o TOTVS Connector Client realiza automaticamente o download de arquivo .JAR  necessários para sua execução. Esse comportamento ocorre mesmo sem a presença explícita da tag <autoRefresh> no arquivo XML do serviço, indicando que o modo de atualização automática está habilitado por padrão.

Por algum motivo — como falha de rede, proxy, timeout ou problemas de permissão — o arquivo .JAR não foi baixado corretamente, o que interrompeu a sequência de inicialização e gerou o erro 1053 do Windows, indicando que o serviço não respondeu em tempo hábil.


Solução

1. Realize o download manual do arquivo .JAR que estava pendentes, utilizando para isso as informações e links que estão dentro do arquivo tc-client-service.xml.

2. Posicionar corretamente no diretório de execução do TOTVS Agro Connector Client o arquivo baixado.

3. Incluir no arquivo tc-client-service.xml a tag (<autoRefresh>false</autoRefresh) para evitar tentativas de atualização automática e apresentação do erro, como forma paliativa para subir o serviço.

4. Após essas ações, tentar novamente iniciar o serviço.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _