Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - eSocial - Erro 272 - A inscrição informada deve corresponder a um estabelecimento/CNO/CAEPF do empregador, devidamente cadastrado e com período de vigência válido por todo o contrato informado



time.png Tempo aproximado para leitura: 00:01:36 min

Ocorrência
No envio eventos cadastrais de funcionários, estagiários, sócios ou até autônomos (S-2200, S-2300, S-2206, S-2306, etc)  é apresentado o erro Erro 272: A inscrição informada deve corresponder a um estabelecimento/CNO/CAEPF do empregador, devidamente cadastrado e com período de vigência válido por todo o contrato informado

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF eSocial - Não Periódicos - Todas as versões

Causa

O erro geralmente é apresentado quando não é localizado no governo um S-1005 com número de inscrição vigente no período correspondente ao evento a ser enviado ou enviado com data posterior ao evento que esta tentando enviar.

 

Solução

Para solucionar o erro 272, primeiramente, deve-se avaliar o nrInsc do evento a ser transmitido conforme relacionamento deste evento com o S-1005;

  • S-1005: Campo nrInsc do grupo ideEstab
  • S-2200 e S-2205: Campo nrInsc do grupo localTrabGeral

 

mceclip2.png

 

Verifique a data de admissão e compare com a data de início de validade do S-1005 enviado - RH - Linha Protheus - TAF - eSocial - Eventos de Tabela - S-1005 - Como acessar a rotina de Estabelecimentos, Obras ou Unidades de Órgãos Públicos

 

A data de admissão deve ser igual ou Posterior a data de inicio do S-1005. Caso não seja, envie o S-1005 na data de obrigatoriedade do eSocial.

 

Confira também a data de vigência e transmissão do S-1000 - RH - Linha Protheus - TAF - eSocial - Configurações - Como acessar o complemento cadastral

 

Saiba Mais
Para saber mais consulte os links abaixo:
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _