Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - MCP - Monitor Gestão à Vista - Não permite adicionar monitor por falta de cadastro no menu

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No programa html.supply.monitor - Gestão à Vista, ao tentar adicionar um monitor é apresentada a mensagem: Para o programa "monitor.modulo.NomeDoMonitor" ser utilizado deve-se antes cadastrá-lo no menu.


Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Produção (MCP) - Versão 12

Causa
Esse incidente ocorrerá quando o arquivo de menu do módulo ainda não tiver sido atualizado após o monitor ter sido expedido.
No programa BAS_PROG_DTSUL - Manutenção de Programas, ao pesquisar o nome do programa apresentado na mensagem, ele não é localizado:


Solução
Para solucionar essa ocorrência, será necessário atualizar os arquivos de menu pelo programa MEN706AA - Importação Menu Datasul. Após isso o programa deverá ser localizado na rotina BAS_PROG_DTSUL para que sejam feitas as configurações de permissão de usuário e a mensagem não ocorra mais ao adicionar o monitor. 


Saiba mais
Informações sobre os arquivos de menu necessários para importação: Pré-requisitos para utilização do Painel de Gestão à Vista
Orientações para inclusão da primeira visão e monitor: Manufatura - Linha Datasul - MCP - Monitor Gestão à Vista

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _