Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Chave de acesso 'xxxxxxxxxxxx' já cadastrada para a empresa XX

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar gerar uma nota pelo componente GERFM076 - Manutenção de Contagem XML pelo botão Gerar fatura, pode ser apresentada a rejeição: Chave de acesso 'xxxxxxxxxxxx' já cadastrada para a empresa: xx

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
A rejeição ocorre pois, no sistema já existe uma nota com a situação Emitida ou Cancelada que possui a mesma chave de acesso da nota que está sendo gerada no GERFM076 - Manutenção de Contagem XML.

Solução
Para identificar a origem da nota e solucionar o erro apresentado realize os seguintes passos:
1. Acesse o componente FISFM017 - Manutenção de Nota Fiscal, informe nele a fatura que está sendo apresentada no erro;
2. Clique no botão NFe para verificar se a chave de acesso é a mesma e se possui arquivo XML;
3. Caso possua um arquivo XML vinculado, significa que essa entrada foi feita por XML no GERFM076 - Manutenção de Contagem XML. Para validar a contagem que foi gerada para essa nota, pressione a tecla Esc para voltar ao FISFM017 - Manutenção de Nota Fiscal e clique em Dados adic. Nesta tela que foi aberta verifique o número da contagem no campo Contagem XML;
4. Após validar que a nota realmente existe e já está lançada no sistema, analise se a nota já existente está correta. Em caso afirmativo, não é necessário fazer o lançamento novamente, portanto, pode excluir a nova contagem gerada, conforme os passos a seguir: Varejo - Moda - FAT - Como excluir uma contagem no GERFM076;
5. Mas se a nota tiver inconsistências e estiver incorreta, deve se excluir a nota, para que o sistema permita que ela seja lançada novamente, para isso no FISFM017 - Manutenção de Nota Fiscal, clique em Transação. Se a possuir uma transação, pode realizar o cancelamento da mesma no TRAFP006 - Cancelamento de Transação, conforme manual: Varejo - Moda - FAT - Como cancelar uma Transação;
6. Caso não possua a transação, pode se alterar a situação da nota no FISFM017 - Manutenção de Nota Fiscal para Excluída, conforme manual de apoio: Varejo - Moda - FIS - Como ajustar situação da nota fiscal no FISFM017 ou realizar a exclusão direto pela contagem (identificada no passo 3 deste manual), conforme manual: Varejo - Moda - FAT - Como excluir uma nota gerada a partir do componente GERFM076;
7. Após a exclusão, pode fazer a entrada da nota novamente de maneira correta.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _