Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - CUSTAG - Funcionário Próprio não relacionado a Componente

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ocorre a seguinte situação ao processar o custo, o Sistema apresenta na ocorrência "Funcionário Próprio não relacionado a Componente, porém ao consultar o componente ele esta cadastrado, conforme imagem

Ambiente
TOTVS Agro – TOTVS Agro – Bioenergia – Orçamento Custos - Tabelas - CUSTAG – Versão 12

Causa 
Essa mensagem ocorre pois o componente não está configurado como o tipo MDO FIXA.

Solução
O componente deve ser do tipo MDO FIXA.
A alteração do tipo do componente pode estar travada por causa das regras de negócio. 
Cada tipo determina uma regra diferente de captação de dados, muda a origem da busca dos dados.
Por exemplo:
- Tipo F: busca custos de mão de obra fixa (Mecânicos no Manfro, Operadores em Atividades Mecanizadas, Auxiliares no Atividades Manuais).
- Tipo R: busca no controle de Mão de Obra Rural (Colcam).
- Tipo I: busca no apontamento de Insumos e/ou OS Material, abastecimento, lubrificação.
- Tipo Q: são os equipamentos.

A alternativa caso não consiga alterar o componente diretamente para MDO FIXA , é criar um novo e realizar a validação novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _