Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice Linha Protheus - SIGAFIN - FINI050 - Erro: array out of bounds ( 3 of 2 ) on V2000(FINI050.PRW) 01/08/2022 10:21:19 line : 534


time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Erro: array out of bounds ( 3 of 2 ) on V2000(FINI050.PRW) 01/08/2022 10:21:19 line : 534

Ambiente
Cross Segmentos - TOTVS Backoffice Protheus - Contas a Pagar - A partir da versão 11

Causa
Esse erro ocorre devido a configuração do De/Para do centro de custo 

Solução
Necessário corrigir o cadastro do De/Para para o centro de custo

Passo1: Acessar o configurador (SIGACFG) -> Ambiente -> Schedule -> De Para de Mensagem Única
Passo2: Filtrar o Alias do Centro de Custo que é a tabela CTT

A estrutura para configurar o De/Para é separando por pipe '|' deve seguir por -> Grupo | filial | Centro de custo

Exemplo de um cadastro de De/Para se a tabela CTT estiver com o compartilhamento
exclusivo:  01|01|0585

Exemplo de um cadastro de De/Para se a tabela CTT estiver com o compartilhamento
Compartilhado: 01||0585

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _