Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Campanha de desconto inativo aparecendo dentro do pedido.
Ambiente
Cross Segmentos - TOTVS CRM Automação de Força de Vendas (SFA) - WEB - Cadastro - A partir da versão 2401
Causa
Esse incidente ocorre pois não possui Filtros diretos configurados na campanha de desconto, dentro da pedido engine.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a aplicação SFA com perfil de acesso Administrador.
2. Acesse o módulo Configuração -> Configuração pedido -> Busca produto:
3. Na listagem de Busca produto, pesquise por campanhadesconto e clique em Filtros diretos no ícone de chaves:
4. Será aberta uma nova tela. Clique no botão Adicionar e será habilitado uma linha para preenchimento de informações.
5. Na linha habilitada, clique no campo Nome e após na lupa, onde será aberta uma nova tela. Clique em vigenciaousemvigencia e depois em Confirmar:
6. No campo Operação e Valor padrão deixe sem informações.
7. No campo Situação mantenha Ativo e no campo Valor nulo deixe Não.
8. Clique em Gravar para aplicar a regra de vigência.
9. Após aplicar a regra, realize um novo pedido para verificar se a aba Campanha de Desconto, está sem registros.
Atenção!
Recomendamos testar esta configuração primeiramente em seu ambiente de homologação e após os testes necessários, replicar para o ambiente de produção.
0 Comentários