Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Mensagem: Preço Médio não calculado. Programa deve ser re-executado.

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Na rotina CE0401 - Cálculo Preço Médio é apresentada a mensagem 3906 - Preço Médio não calculado. Programa deve ser re-executado. Caso tenha sido executado em fases, recomenda-se que a re-execução NÃO utilize a opção "Em Fases". Esta situação não exige a Desatualização do Cálculo do Preço Médio. no relatório de ocorrências.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
A mensagem é apresentada no relatório de ocorrências quando pelo menos um dos itens ficou fora do cálculo do preço médio, geralmente quando alguma outra rotina está prendendo as tabelas do item.

Solução
Para solucionar essa ocorrência, deve ser realizada a re-execução do cálculo do médio, conforme informado na mensagem. O programa CE0401 não irá reprocessar os itens já calculados, somente verificará quais itens ainda não passaram pelo cálculo, identificará a necessidade de processamento e realizará o cálculo do preço médio para esses itens.

Em relação a execução em fases, apenas recomenda-se que a re-execução não utilize a opção em Fases caso tenha sido executado dessa forma. Contudo, se o processo anterior não foi executado em fases, essa parte da mensagem pode ser desconsiderada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _