Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

‭Agro - PIMS MC - ADM - Parâmetro não Configurado para este Caso

time.png Tempo aproximado para leitura: 00:00:55 min

Ocorrência
Ao abrir a tela de apontamento agrícola ou a tela de criação de ordem de serviço de campo é apresentada a mensagem na tela: "Parâmetro não configurado para este caso"

 


Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Administração do Sistema - Todas as versões

 

Causa
Houve algum problema ao rodar uma atualização ou instalação e o script presente no pacote 12.1.23.3 não foi aplicado corretamente.

Solução
Aplicar o script no banco que foi instalado o TOTVS Agro Multicultivo:

SQLSERVER.

INSERT INTO PRXPARAMETER (ID_PRXPARAMETER,CONTEXT_APL,NAME_PARAMETER,DESCRIPTION,ID_TERMO,VALOR_PADRAO,VALOR,ROWVERSION,LAST_UPDATE,CHANGED_BY,FG_UNIDADEADM,ID_PRXGPPARAMETER,FG_VISIVEL,FG_OBRIGATORIO,ID_PRXTABELA,ID_VALOR,ID_PRXPARAM_GRP_DOMINIO,FG_TIPO,NR_TAMANHO,VL_MINIMO,VL_MAXIMO,NR_DECIMAIS) VALUES (4404,'PIMSGRAOS.GERAIS','FG_VALIDA_CARENCIA_COLHEITA','Validar carência para colheita (Sim/Não/Com confirmação)',18260,'S','S',1,GETDATE(),'GST','N',44,'S','S',null,null,7,'C',null,null,null,null);
INSERT INTO PRXPARAMETER (ID_PRXPARAMETER,CONTEXT_APL,NAME_PARAMETER,DESCRIPTION,ID_TERMO,VALOR_PADRAO,VALOR,ROWVERSION,LAST_UPDATE,CHANGED_BY,FG_UNIDADEADM,ID_PRXGPPARAMETER,FG_VISIVEL,FG_OBRIGATORIO,ID_PRXTABELA,ID_VALOR,ID_PRXPARAM_GRP_DOMINIO,FG_TIPO,NR_TAMANHO,VL_MINIMO,VL_MAXIMO,NR_DECIMAIS) VALUES (4405,'PIMSGRAOS.GERAIS','FG_VALIDA_CARENCIA_REENTRADA','Validar carência para reentrada nos apontamentos (Sim/Não/Com confirmação)',18261,'S','S',1,GETDATE(),'GST','N',44,'S','S',null,null,7,'C',null,null,null,null);


ORACLE.

INSERT INTO PRXPARAMETER (ID_PRXPARAMETER,CONTEXT_APL,NAME_PARAMETER,DESCRIPTION,ID_TERMO,VALOR_PADRAO,VALOR,ROWVERSION,LAST_UPDATE,CHANGED_BY,FG_UNIDADEADM,ID_PRXGPPARAMETER,FG_VISIVEL,FG_OBRIGATORIO,ID_PRXTABELA,ID_VALOR,ID_PRXPARAM_GRP_DOMINIO,FG_TIPO,NR_TAMANHO,VL_MINIMO,VL_MAXIMO,NR_DECIMAIS) VALUES (4404,'PIMSGRAOS.GERAIS','FG_VALIDA_CARENCIA_COLHEITA','Validar carência para colheita (Sim/Não/Com confirmação)',18260,'S','S',1,SYSDATE,'GST','N',44,'S','S',null,null,7,'C',null,null,null,null);
INSERT INTO PRXPARAMETER (ID_PRXPARAMETER,CONTEXT_APL,NAME_PARAMETER,DESCRIPTION,ID_TERMO,VALOR_PADRAO,VALOR,ROWVERSION,LAST_UPDATE,CHANGED_BY,FG_UNIDADEADM,ID_PRXGPPARAMETER,FG_VISIVEL,FG_OBRIGATORIO,ID_PRXTABELA,ID_VALOR,ID_PRXPARAM_GRP_DOMINIO,FG_TIPO,NR_TAMANHO,VL_MINIMO,VL_MAXIMO,NR_DECIMAIS) VALUES (4405,'PIMSGRAOS.GERAIS','FG_VALIDA_CARENCIA_REENTRADA','Validar carência para reentrada nos apontamentos (Sim/Não/Com confirmação)',18261,'S','S',1,SYSDATE,'GST','N',44,'S','S',null,null,7,'C',null,null,null,null);
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _